We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Gateway ei toimi??


simo
01-08-2015, 12:34 PM
Ok, hienoa että nyt toimii

MikaR
01-08-2015, 11:22 AM
Hei!

Ongelma postui seuraavalla koodin pätkällä tuon ylläolevan sijaan..

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 37.59.92.39
netmask 255.255.255.255
network 37.59.92.39
broadcast 37.59.92.39
gateway 94.23.49.254
pointopoint 94.23.49.254
dns-nameservers 213.186.33.99
dns-search ovh.net

simo
01-08-2015, 09:55 AM
Hei,

onko virtuaalikoneen uudelleenkäynnistys auttanut? Entä vMAC-osoitteen poisto ja uudelleenluonti (SyS-hallinnassa)? Teknisesti itse yhdyskäytäväosoite toimii ja konfiguraatiosikin näyttää just eikä melkein toimivalta.

MikaR
01-07-2015, 08:36 PM
Hei!

Tässä olen taistellut jälleen kerran Proxmox Virtual Enviroment - alustan kanssa joka on tällä So you Start dedikoidun alustalla. Ongelma on tällä kertaa se että vm - luodessa yhdyskäytän osoite tässä tapauksessa 94.23.49.254 ei toimi ja alla on confiraatio joka pitäisi kaiken järjen mukaan toimia.

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 37.59.92.39
netmask 255.255.255.255
network 37.59.92.39
broadcast 37.59.92.39
post-up route add 94.23.49.254 dev eth0
post-up route add default gw 94.23.49.254
post-down route del 94.23.49.254 dev eth0
post-down route del default gw 94.23.49.254 <--- tuo mättää nyt
dns-nameservers 213.186.33.99
dns-domain net
# dns-* options are implemented by the resolvconf package, if installed

4 - muuta virtuaalia toiminee tällä samalla koodin pätkällä hyvin.