We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Re: Encryption test


oles@ovh.net
02-19-2010, 04:46 PM
Hello,
Thank you everyone! Here are the results.

Regards,
Octave

"it works"(c) except:


--
firefox 3.0.18 but not on opera 9.63 (and idem after update)
--
[fcartegn@x2 ~]$ openssl s_client -connect test.ovh.com:443
--
here we have a very special configuration: Internet explorer 7 behind a
client citrix. We use also web proxy bluecoat
--
Version 7.0.5730.13 Build 75730
Language English (United States) Cipher Strength 128-bit Content Advisor Disabled IEAK Install No
--
Navigator: Opera Version 10.10 Révision 4742 Platform Linux System x86_64, 2.6.32-trunk-amd64 Library Qt 3.3.8b
Identification of navigator Opera/9.80 (X11; Linux x86_64; U; fr) Presto/2.2.15 Version/10.10
--
Opera Version 10.50 pre-alfa Build 3186 Platform Win32 System Windows XP
--
Mozilla 1.5
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
--
ozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.12) Gecko/2009072221
Iceweasel/3.0.6 (Debian-3.0.6-1)
--
Chrome doesn't recognize the authority of certification.
Version => 4.0.249.89 (38071)
--
opera mobile 10 beta (windows mobile 6.5) --> certificate error
--
On Opera 10.50beta, there I have an alert that the certificate is not complete.
--
error with Nokia E51 in wifi through line with Alice
--
Navigator: Opera Version 10.10 \226 Revision 1893
--
Konqueror 4.3.2 (KDE 4.3.2) on Ubuntu 9.10 (Karmic), doesn't recognize
--
Bug on FF 3.5
--
Yes, a bug withc Konqueror 4.3.2 on Kubuntu 9.10 64bit, attached the copies
--
On the other hand on Opéra 10.10, error of certificate:
--
About Opera Informations on Version 10.10
Revision 4742 Platform Linux System x86_64, 2.6.31-19-generic Library Qt 3.3.8b
--
I've got error with Opera
--
With Opera 10.10 revision 1893 :
--
error with konqueror (Version 4.3.3)
--
Opera/9.80 (Windows NT 5.1; U; fr) Presto/2.2.15 Version/10.10
--
Certificat error with Google Chrome 5.0.322.2 dev on Windows 2003.
--
FF 3.0.10 I have "Error code: sec_error_untrusted_issuer"
--
Doesn't work on my Nokia E72 (Symbian) with the default navigator:
Mozilla/5.0 (SymbianOS/9.3; Series60/3.2 NokiaE72-1/021.024; Profile/MIDP-2.1 Configuration/CLDC-1.1 ) AppleWebKit/525 (KHTML, like Gecko) Version/3.0 BrowserNG/7.1.19424
--
Firefox version 3.0.11 (Windows XP 32bit)
--
Bug on IE 7.0.5730.13IC Cipher 128 bits
--
on Android 1.5 it seems to be Chrome "Version/3.1.2 Mobile".
--
on konqueror 3.5.10 (using KDE 3.5.10)
--
Opera 10.10 Windows XP pro SP3 (updated)
--
IE7 version: 7.0.5730. OS: Windows XP SP3
--
A small error message with firefox 3.0.11 :
--
Opera 10.10 Platform Mac OS X
--
Mac OS 10.6.2 on Mac Intel Firefox 3.0.7
--
I use the browser "Splashtop Browser 0.2.179.4066" on OS Express Gate Version 2.0 Build 1.2.13.14.
--
IE 6.0.2900.5512.xpsp_sp3_gdr.080814-1236
--
Chrome 5.0.307.9 beta
--
Opera (10.50 révision 3248)
--
Mozilla/5.0 (compatible; Konqueror/4.3; Linux) KHTML/4.3.2 (like Gecko)
--
problem with Chrome 3.0.195.38 (see attached jpg)
problem with IE 8.0.6001.18702IC (see attached jpg)
--
Opera/9.80 (Windows NT 6.0; U; fr) Presto/2.2.15 Version/10.10
--
Default navigator android.
--
Nokia n95
--
On the basic navigator on Android 1.6.
--
Platform: Androide 2.1 (Nexus One)
--
With Opera 10.10 (rev 6795) on MacOS X 10.6.2:
--
I have Konqueror 4.4.0, on Fedora 12.
--
Navigator Opera, version 10.10 (the last stable) or in 10.50 beta
--
Navigator: firefox : 3.0.3 Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 GTB6 (.NET CLR 3.5.30729)
--
Chrome Mobile on android 1.6 : authority not recognized
--
With navigator Konqueror 3.5.9 (on Debian Lenny)
--
Result of the test: Opera 10.10, Windows XP SP3
--
Opera 10.50 beta
--
Browser: Version 10.10 Build 1893
--
Opera 10.10 on Macintosh
--
On the other hand on Opera 10.5 pre-alfaI have the error "The server's
--
Opera 10.1 : Opera/9.80 (X11; Linux x86_64; U; fr) Presto/2.2.15 Version/10.10
--
On Opera10.10, error message: "The certificate for
--
Sous Ubuntu 9.10 / Lynx
$lynx -version Lynx Version 2.8.7pre.6 (23 Jun 2009) libwww-FM 2.14, SSL-MM 1.4.1, ncurses 5.7.20090803(wide) Compiled linux-gnu Jun 25 2009 07:16:26
--
On Blackberry bold (9000)
--
lynx / wget / echo | openssl s_client -connect test.ovh.com:443
--
Konqueror Version 4.3.4 (KDE 4.3.4) GNU/Debian Sid
--
10.50 Beta1, I have an errero: The chain of the certificate of
--
Navigator: FirefoxMozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
--
Error with Opera 10.10 (r6795)
--
Opera Mobile 9.7 Windows Mobile 6.5 Pro (HTC HD2 brand new, last official ROM)
--
On android 1.6 (with phone acer liquid) and the webkit html
--
With Opera 10.10
The same problem as with K-Meleon 1.0.
--
firefox 3.0.4 error:
--
- Fx 2.0.0.20 / Opera 9.23 / Opera 9.62 / Opera 10.10
- IE 7* (updated from IE6 years ago, but my configuration
maybe isn't standard as cohabites with IE6
--
I tested with Opera 10.10 (last version) and I've got message:
--
Doesn't work with Opera 10.10 rev. 1893
--
Opera/9.80 (Windows NT 5.1; U; fr) Presto/2.2.15 Version/10.10 via proxy squid
--
Opera 10.10 US Browser Identification: Opera/9.80 (Windows NT 5.1; U; en) Presto/2.2.15
--
Opera (10.50 revision 3248)
--
Firefox 2.0.20: unable to verify the identity of test.ovh.com as a
--
Doesn't work with my Nokia E72 (Symbian) with the default navigator:
--
With chrome 4.0.249.89 doesn't work. Big error message
--
Opera: KO, security breach message.
--
Platform: Androide 2.1 (Nexus One)
--
Chrome and IE use the certification authorities installed by the registry of Windows. So, if there is a problem, it doesn't come from Chrome or IE
but because the authority uses a certificate not recognized.
--
Opera 10.10 revision 4242 Linux Opera/9.80 (X11; Linux x86_64; U; fr) Presto/2.2.15 Version/10.10
Konqueror 4.3.5 Ubuntu 64:
Lynx Version 2.8.7pre.6 (23 Jun 2009):
GNU Wget 1.11.4 :
curl -vv https://test.ovh.com/ -o test
--
OPERA Version 10.10
--
Navigator: Opera 10.10 rev. 4742 User-agent : Opera/9.80 (X11; Linux x86_64; U; fr) Presto/2.2.15 Version/10.10
--
opera 9.62.
--

oles@ovh.net
02-19-2010, 02:22 PM
Hello,

Today we test SSL Certificates.

Do you have an error on this URL?

http://test.ovh.com/

If yes, you interest me Can you send me email at oles@ovh.net with subject "bug ssl" and type in your browser?

If you do not, it is "normal". We seek those who may have the error ... and why ...

Thanks in advance!

Regards,
Octave